Это работа в Питоне (Python)

1) Постройте и запишите в виде программы алгоритм вычисления суммы квадратов 10 произвольных чисел, вводимых с клавиатуры в процессе выполнения программы.

Следующее задание

2) Напишите программу вычисления количества цифр в заданном натуральном числе.

Еще одно задание

3) Напишите программу вычисления суммы чисел, введенных с клавиатуры, пока сумма не превысит 1000.

умныйчеловеккслюблю умныйчеловеккслюблю    2   29.01.2022 07:59    10

Ответы
r27121983 r27121983  29.01.2022 08:00

#1

sum = 0

for i in range(10):

   num = int(input())

   sum += num**2

print(sum)

#2

num = int(input())

lenth = len(str(num))

print(lenth)

#3

num = int(input())

sum = 0

while sum + num <= 1000:

   sum += num

   num = int(input())

print(sum)


Это работа в Питоне (Python)1) Постройте и запишите в виде программы алгоритм вычисления суммы квадр
Это работа в Питоне (Python)1) Постройте и запишите в виде программы алгоритм вычисления суммы квадр
Это работа в Питоне (Python)1) Постройте и запишите в виде программы алгоритм вычисления суммы квадр
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика