tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Этим. паскаль. вывести
Этим. паскаль. вывести на экран квадрат средней цифры пятизначного числа.
DashaL109
2 29.06.2019 19:40
3
Ответы
ав003
23.07.2020 16:59
Var a: integer;
begin
readln (a);
writeln (sqr((a mod 1000) div 100));
end.
ПОКАЗАТЬ ОТВЕТЫ
damirpro
23.07.2020 16:59
var
a,b,i : integer;
begin
readln (a);
for i := 1 to 2 do
a := a div 10;
b := sqr(a mod 10);
writeln (b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
erekeshevadinar
19.05.2020 10:12
Реши задачу, используя программу MS Excel. Алина отправилась в магазин за покупками. Девушка купила пачку молока за 33 руб., две упаковки замороженных овощей, заплатив за каждую 133,28...
RMaGaR
10.04.2019 13:48
Написать программу. тема: множества. язык пронраммирования: pascalabc.net...
ВеселыйР0джер
28.07.2019 07:20
Как к слайду в презентации отдельно применить оформление?...
ābuttt
28.07.2019 07:20
Каково происхождение клинописных значков?...
Scvetocheek1
30.04.2020 15:29
Решите как решаются в учебнике за все задачи. 7 класс...
Kirill91623
30.04.2020 13:45
За доступністю сервісів сайти бувають...
ПолинаСургутская
22.09.2019 18:58
Узнать перемещение которое сделает автомобиль за 20с, двигаясь в состояние спокойствия с ускорением 0,4м/с2...
cvetok555
22.09.2019 20:20
Сmake up sentences with the following irregular verbs in the simple past: think, swim,send, put,read....
Daria151814
22.09.2019 18:58
Ағылшынша мəтінді казакшаға аударып беріңіздерші көмек керек...
dmitrijcazovo81
22.09.2019 18:58
Дополни подходящими числами 745320 _ 357608 _ _ 12 _ 29 42 ≥ _ 350 ≤ _ _ ≥ 18 _ ≤ 10...
Популярные вопросы
Какие существительные не имеют формы множественного числа: зеркало, сметана, выносливость,...
2
Назовите основные группы отраслей составляющих промышленность строительных отраслей,...
3
Придумать ребус про страну сьерра лионе...
2
Составьте словосочетание со словами шорох, чёрный,жёлтый,растолчённый,лжёшь,несёшься,решётка,чёлка,пошёл,шов...
3
Найти законмерность 188-4; 232-0; 100-2; 163-1; 386-?...
3
Каково значения митохондрий в клетке...
1
После рекламной паузы вернёмся к событиям, которые происходят на этом матче. сделайте...
3
Подскажите эпитеты в описании степи н.в. гоголя тарас бульба в. гоголя тарас бульба...
3
Вравнобедренном треугольнике основание 2см,а боковая сторона в 3 раза больше основания.найдите...
2
Олимпиада слон 6 класс . периметр квадрата равен 64 см . этот квадрат разделили...
1
begin
readln (a);
writeln (sqr((a mod 1000) div 100));
end.
a,b,i : integer;
begin
readln (a);
for i := 1 to 2 do
a := a div 10;
b := sqr(a mod 10);
writeln (b);
end.