Есть три любых числа, можете взять любые. напишите программу для паскаля, которая выведет количество чисел, кратных 5. (упоминается, что можно ввести ещё одну переменную для решения; ) !

24j18g81B 24j18g81B    1   08.10.2019 13:40    4

Ответы
саня45рг саня45рг  10.10.2020 04:21

program n_1;

var a, b, c: int64;

begin

read(a, b, c);

if a mod 5 = 0 then a:=1 else a:=0;

if b mod 5 = 0 then b:=1 else b:=0;

if c mod 5 = 0 then c:=1 else c:=0;

writeln(a+b+c);

end.

Дополнительных переменных не использовано.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика