tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Элементы заданного массива
Элементы заданного массива b50 переписать в новый массив a50 в обратном порядке.
лиана249
1 30.07.2019 14:30
0
Ответы
КейтKate
27.09.2020 23:46
Const
n = 50;
var
i: integer;
a, b: array[1..n] of integer;
begin
for i := 1 to n do
begin
a[i]:= random(100)-50;
write(a[i], ' ');
end;
writeln;
for i := 1 to n do
begin
b[i]:= a[n-(i-1)];
write(b[i], ' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aksiniaplotniko
13.03.2019 20:38
Для групповых операций с файлами используются маски имен файлов. маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов символов. также в маске...
qahhor
11.07.2019 10:40
Создайте массив из 5 фамилий и выведите на экран те из них которые начинаются на букву вводимую с клавиатуры...
зика356
11.07.2019 10:40
Составьте программу,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от -12 до 12 и выводит на экран количество положительных чисел и их значения...
pasatnuk
28.02.2019 15:20
.(Световое табло состоит из лампочек, каждая лампочка может находится в одном из трех состояний : включена, выключена, мигает. какое наименьшее количество лампочек должно находится...
Kmamsmajfkf
14.05.2020 10:36
Сравните 2 представления модели данных массивов...
vitya48
14.05.2020 10:36
Укажите, какая из операций в двоичной системе счисления не определена или записана не верно (выбери все ответы). *1 + 1 = 21 - 1 = 00 * 0 = 01 : 0 = 0...
JennieBlackpink1996
14.05.2020 10:36
Что получим в двоичной системе счисления при делении данной пары чисел: 111001 и 101? *1100.0111000.1111000.001...
lesnichka1980
06.07.2019 23:20
Как писать по стэпь с мягким знаком или апостраф...
Оксана1241
06.07.2019 23:20
Выписать из текста четыре слова: 1,2,3,4сложное почему птиц так называют скворцы.кряква.грачи.галка. а как по другому называют крякву....
divinadd11
06.07.2019 23:20
Запишите, подбирая антонимичные словосочетания. 1. образец: большой стриж - маленький стрижонок; сильный волк, старый верблюд, молчаливый внук. 2. образец: серьёзная бумага - пустая...
Популярные вопросы
Решить значение буквенного выражения аб при а=три четверых, б=одна целая три...
2
Как проносят олимпийский огонь по странам?...
2
Известно, что слоны наряду с воднми ванами устраивают себе пылевые и грязевые...
3
1.неопределённая форма глагола. 2.она может отвечать на 2 вопроса и 3.чтобы...
1
Причина постепенного дефицита питательных веществ для организма...
3
Какой смысл вложил писатель в выражение сказка-быль ? (рассказ кладовая солнца)...
1
Решите составив к нему уравнение нужно разлить виноградный сок в банки емкостью...
1
В3-ем классе 35 чел. из них 5\7 умеют играть в шашки. сколько еще не умеет играть...
2
Почему слово нередко пишется слитно , подобные примеры, , заранее )...
3
Use the correct form of the word. 1. a lot people about ecological problems...
3
n = 50;
var
i: integer;
a, b: array[1..n] of integer;
begin
for i := 1 to n do
begin
a[i]:= random(100)-50;
write(a[i], ' ');
end;
writeln;
for i := 1 to n do
begin
b[i]:= a[n-(i-1)];
write(b[i], ' ');
end;
end.