Дз по икт, ✴✖кто шарит? лично я не оч составьте программу для вычисления площади трапеции. составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b.

ijrts ijrts    2   20.08.2019 08:20    3

Ответы
Первое:

program qw;
    var a,b,h,s:real;
begin;
    writeln('Введите длину оснований и высоту: ');
    read(a,b,h);
    s:=(a+b)*h/2;
    write('Площадь трапеции равна ', s);
end.

Второе:

program qe;
    var a,b,s:real;
begin;
    write('Введите катеты треугольника: ');
    read(a,b);
    s:=0.5*a*b;
    write('Площадь треугольника равна ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика