Двумерные массивы, Python Найдите наибольший элемент в массивах a, b, c и его номер.
Можно без объяснений, просто код который набрать, ещё лучше файлом)
( )

10д 10д    1   07.04.2021 13:59    4

Ответы
Batmanq11111 Batmanq11111  07.05.2021 14:01

from random import random

N = 10

arr = [0] * N

mx = 0

for i in range(N):

   arr[i] = random() * 100

   print("%.2f" % arr[i], end='; ')

   if arr[i] > arr[mx]:

       mx = i

print("\narr[%d] = %.2f" % (mx, arr[mx]))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика