Двумерные массивы. написать программу: заполнить массив 3х10 там вот так получается: 1 2 3 4 5 10 15 20 25 50 75 по какой-то формуле. заранее ))

amina24569 amina24569    1   25.05.2019 04:40    1

Ответы
Yana18102001 Yana18102001  21.06.2020 04:54
Var a: array [1..3, 1..10] of integer;
    i, m, j: integer;
begin
     for i := 1 to 3 do
         for j := 1 to 10 do
         begin
             if (i = 1) then a[i, j] := j;
             if (i = 2) then a[i, j] := 5 * j;
             if (i = 3) then a[i, j] := 25 * j;
             writeln('[', i, ', ', j, '] => ', a[i, j]);
         end;
end.

Удачи)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика