tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Двухмерный массив. составить
Двухмерный массив. составить программу: вычислить произведение и количество отрицательных элементов матрицы в[4,4] под главной диагональю.
maryamra2210
1 30.06.2019 13:50
5
Ответы
geragyy
02.10.2020 16:14
Double[,]B=new double[4,4]; double proizv=1; double count=0; for(int i=0;i<4;i++) for(int j=0;j<4;j++) Console.Writeline(B[i,j]);//ввод элементов for(int j=0;j<4;j++) for(int i=0;i<4;i++) {if(B[i,j]<0) {proizv*=B[i,j]; count++; }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DiroL21
25.11.2021 11:24
Подскажите правильный вариант...
ddasha681
25.11.2021 11:23
ТЕМАТИЧЕСКОЕ ИССЛЕДОВАНИЕ. Дайте краткую характеристику каждой категории компьютеров: суперкомпьютеров, больших компьютеров, мини-компьютеров и микрокомпьютеров....
annattarsova0
25.11.2021 11:23
1. Из перечисленных видов обработки информации выберите направленные на изменение её формы представления. Выберите один или несколько ответов: a. Структурирование b. Логические рассуждения...
artemalashev
25.11.2021 11:23
Для вітання учасників марафону придбали 75 кг фруктів – яблук і апельсинів вартістю 700 грн. скільки кг яблук і апельсинів придбали для привітань, якщо вартість яблук – 7 грн, апельсин...
maks694
25.11.2021 11:23
11548(10)=х(2), (8), (16); 1025(10)=х(2), (8), (16) переводить на другую систему счисления....
Алёнатян111
25.11.2021 11:22
Якщо модель подають за до описів, формул, зображень, схем, таблиць, креслень, графіків, то отримують:...
А04рлан05
03.07.2019 13:50
Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 20, запись в которых в системе счисления с основанием 5 оканчивается на 3....
Аня79780607646
03.07.2019 13:50
Решить : 1. полный путь файлу: c: \books\raskaz.txt. каково собственно имя файла? 2. в некотором каталоге хранился файл дневник.txt. после того, как в этом каталоге создали подкаталог...
Электрик2016
03.07.2019 13:50
Что входит в аппаратное обеспечение компьютера...
NikiMimi98
30.03.2019 04:00
Представьте в виде построчной записи алгоритм решения следующей : имеются четыре арбуза различной массы. как, пользуясь чашечными весами без гирь, путём не более пяти взвешиваний...
Популярные вопросы
Какие растения,из ниже перечисленных ниже,размножаются луковицами,корневищами,клубнями,корневыми...
1
Номер 4. составьте уравнения реакций, соответствующих ниже превращениям...
1
Своё объяснение цветов российского флага....
3
Составьте программу, которая позволяет проверить правописание жи и ши в тексте...
1
40 ответы по билетам страдательные причастия времени . краткие и полные страдательные...
3
Как расположены отделы желудка коровы...
1
Сообщение на тему первая чеченская война...
3
Тест. надо выбрать один правильный ответ . хлоропласты имеют окраску жёлтую, зелёную,...
3
4предложения с прямой речью (желательно со схемами)...
2
Частное где делимое сумма чисел 129 и 867 и делить 3...
2