Добрые люди составить программу по информатике сколько дней вы прожили по pascalabc нужно

Dzhemre69 Dzhemre69    3   10.07.2019 20:10    2

Ответы
darivorobey darivorobey  17.09.2020 14:46
Var
dd1,mm1,1,dd2,mm2,2:integer;
ww:real;
Begin
Writeln('Введи текущую дату "дд мм "');
Readln(dd1,mm1,1);
Writeln('Введи дату рождения "дд мм "');
Readln(dd2,mm2,2);
1:=(1-2);
if mm2>mm1 then begin 1:=1-1; mm1:=mm1+12; end;
mm1:=mm1-mm2;
if dd2>dd1 then begin mm1:=mm1-1; dd1:=dd1+30; end;
dd1:=dd1-dd2;
ww:=dd1+mm1*30.4368499+1*365.242199;
Writeln(round(ww));
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика