tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Для следующей напишите
Для следующей напишите программу на языке паскаль: вычислите значение у по формуле у=5х-37, если значение х заедается пользователем
luneix123
3 26.08.2019 08:50
3
Ответы
abdullaxadeaygün
09.08.2020 21:10
Program z1;
var y,x:real;
begin
writeln('Введите x');
readln(x);
y:=5*x-37;
writeln('y=',y:3:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1ЛиКа6
11.02.2021 11:41
Контекстная диаграмма в модели IDEF0 ... а) состоит только из блоков., имеющих стрелки управления б) содержит ровно один блок в) является диаграммой верхнего уровня...
lolowkaujw
19.07.2019 14:00
99 ! после преобразования растрового 256-цветного графического файла в черно-белый формат (2 цвета) его размер уменьшился на 7 кбайт. каков был размер исходного файла...
themaximka41
21.08.2019 11:00
Преобразовать предложения в отрицательную форму meet the town mouse.the town mouse lives in a town. she lives in a big house.she is white and merry.she has got a funny...
Dremachka
21.08.2019 11:00
Объясните, как вы понимаете высказывание учёного: «родной язык так сросся с жизнью каждого, что учить оному значит вместе и развивать духовные учащегося»? (5-10 предложений)...
schastlivaya999
21.08.2019 11:00
Пассажир сидящий в движущемся автобусе находится в покое относительно : водителя автобуса деревьев...
leha7534
21.08.2019 11:00
Почему мне нравится рассказ 20 лет под кроватью 3 предложения...
Ерерккк
21.08.2019 11:00
Напишите сочинение каждый счастье понимает по - своему , а как его понимаю я ? с опорой на рассказ некрасова кому на руси жить хорошо...
Рузанка1111
21.08.2019 11:00
Какие клетки крови фагоцитируют бактерии? а)лимфоциты б)плазматические клетки в)эозинофилы г)нейтрофилы...
iznaur2002
21.08.2019 11:00
Почему гаметы должны быть гаплоидными, а не диплоидными?...
mashkakornilova
21.08.2019 11:00
Сдвох мест одновременно навстречу к друг другу выехали мотоцеклисты и встретелись через 3 часа. один ехал соскорстю 55 км/год а скорость второго-на 5 км/год больше...
Популярные вопросы
Желательно со всем решением и записью ! надо до завтра план характеристики...
2
Содержательно описать устройство власти в современной россии, :...
1
Втаблицу ,,общественное устройсьво. древней индии запиши названия...
3
Дієприслівниковий зворот є реченні а)і ,здається , з моєї долоні...
1
Подготовте небольшое сообщение на тему морская болезнь, причины...
1
Какой цифрой оканчивается число 333 в 333 степени + 444 в 444 степени...
3
Позже 50 (когда будут) напишите требования к профессии художник-модельер...
1
Один из катетов прямоугольногг треугольника равен 15 см, а проекция...
3
Механические ткани образованы живыми или мёртвыми клетками?...
1
Дан треугольник с боковыми сторонами 10см и 10см ,основанием 16см...
3
var y,x:real;
begin
writeln('Введите x');
readln(x);
y:=5*x-37;
writeln('y=',y:3:2);
end.