tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Для паскаля: с клавиатуры
Для паскаля: с клавиатуры вводятся три числа. определите максимальное из них.
Ришат12333323
2 30.05.2019 13:10
0
Ответы
Bbqqall
30.06.2020 13:53
Uses crt;
var a,b,c,max: integer;
begin
read(a,b,c);
writeln;
if a>b then max:=a
else max:=b;
if max<c then max:=c;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
СабинаЛис
18.10.2020 12:15
Что такое общественные и гуманитарные науки?...
alex2007serg
18.10.2020 12:57
Какие характеристики системного блока вы выберете? 4верных ответов...
виолетта430
18.10.2020 12:14
Решить задачи 1,2 цифры. Наверху дан пример как его делать...
armvos
18.10.2020 12:59
3. На Flash-накопитель объём свободной памяти устройства составляет 2 МБ. Реферат занимает в формате .*docx = 2621440 байт, в формате .*pdf= 1572864 байтОПРЕДЕЛИТЕ и...
оксана754
19.05.2020 18:27
решить контрольную по информатике даю...
m48gq
19.05.2020 18:27
Написать программу на языке Паскаль. Напечатать столбиком все целые числа от 20 до 35....
lili2005ok
19.05.2020 18:27
2-Какое устройство используется для ввода звуковой информации в компьютер 3-Какой тип принтеров создаёт изображение на бумаге из отдельных точек ударным Какое устройство...
Айсара777
19.05.2020 18:26
с контрольной по информатике...
sofyaderka4eva
19.05.2020 18:26
Определите значение переменной S. Паскаль....
kcenigolovaxa
19.05.2020 18:26
составить программу, используя оператор цикла с параметром FOR……NEXT, для вычисления функции до завтра Функция y= ax2+bx+c/ sqrt a2 + b2 ( цифра 2 рядом с буквой это...
Популярные вопросы
Расскажите каким видят Грея его мать отец слуги, Алые паруса...
2
С какими углеводами в молекулах ДНК и РНК связаны азотистые основания?...
1
Выберите верные утверждения. Укажите один или несколько правильных...
3
З греблі висотою 19 м за 6 хв падає 500 т води.Яка потужність розвивається...
3
Провідміняти числівник 135000...
1
В ванну налили и смешали V1 (л) 15 воды при температуре t1 (°С) 16...
3
Який вид мистецтва, як хрисографія має найбільше відношення...
1
По трем филиалам турфирмы имеются данные. Необходимо заполнить таблицу....
2
Объяснить принципы орфографии слов: бездельничаю, принимаю, по-настоящему....
3
Розкладіть на квадратний тричлен:-x2-4x+5...
3
var a,b,c,max: integer;
begin
read(a,b,c);
writeln;
if a>b then max:=a
else max:=b;
if max<c then max:=c;
writeln(max);
end.