Для ниже числовой последовательности написать программу для вычисления числа: 1/1*3-1/3*5+1/5*7-1/7*9++1/101*103-1/103*105

сымбатым сымбатым    3   29.05.2019 12:30    6

Ответы
applevip applevip  28.06.2020 14:17
Program gt;
var p:real;
a,b,w:integer;
begin
a:=-1;
b:=1;
w:=-1;
while a<=103 do
begin
a:=a+2;
b:=b+2;
w:=w*-1;
p:=p+1/a*b*w;
end;
writeln(p);
end.
2)
program gt;
var p:real;a,b,w:integer;
begin
a:=-1;b:=1;w:=-1;p:=0;
while a<=103 do
begin
a:=a+2;
b:=b+2;
w:=w*-1;
p:=p+(1/(a*b))*w;
end;
writeln(p);
end.
1-первый случай
2-второй случай
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика