tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Для целочисленного массива
Для целочисленного массива a[1..5] выяснить, является ли сумма его элементов четным числом. вывести "да" или "нет".
Huran
2 29.05.2019 00:10
4
Ответы
mail56box
26.06.2020 20:00
Program gt;
var a:array[1..1000]of integer
;i,n,s:longint;
begin
read(n);
for i:=1 to n do
begin
read(a[i]);
s:=s+a[i];
end;
if(s mod 2=0)then writeln('YES')else write('NO');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Дария008
22.07.2019 02:50
Чему будет равно значение переменной «a» после выполнения этого цикла? i: =3; a: =12; while i 3 do begin a: =a+i; i: =i+1; end;...
gallavich2004
30.05.2019 15:30
Вывести на экран числа от -5 до 5 в прямом и обратном порядке , pascal abc)...
helppppme
03.09.2019 14:00
По данному целому числу n распечатайте все квадраты натуральных чисел, не превосходящие n, в порядке возрастания. phyton цикл while...
33708
27.11.2019 16:19
Жесткий диск имеет объем свободного пространства x гбайт запрашиваемая величина. 28 , крч...
pinksuuun
13.10.2020 07:38
Вводится число найти все четные цифры этого числа и вывести их, а цифры которые кратны 5 возвести в квадрат и найти их сумму....
nastenka19832
13.10.2020 07:29
Дано : Стерео звук 32 кГц 16 бит 16 секунд Найти : объем файла в Кбайтах...
pozhidaevad
21.04.2020 09:15
Решите задачи по информатике....
elizavetaelise1
21.04.2020 09:15
Помгите решить информатику...
sweetdog7
06.06.2019 14:00
1)определите массу серной кислоты (н2so4), содержащей столько же молекул, сколько атомов содержится в 3,4 г аммиака (nh3) 2)какой объем при нормальных условиях будут занимать...
3586460
06.06.2019 12:45
[tex]y = \sqrt{x {}^{2} - 3x - 10 } - \frac{5}{x^{2} - 9 } [/tex]решите ...
Популярные вопросы
Проверьте, помните ли вы наизусть стихотворение в прозе Ивана Сергеевича...
2
По рисункам и толковому словарику определите лексическое значение слов заводной...
2
Каждое простое предложение преобразуйте в сложноподчинённое с придаточным...
3
Вставляя пропущенные буквы и знаки препинания, запишите сложноподчинённые...
3
Рассмотрите репродукцию картины Исаака Ильича Левитана (1860—1900) «Тихая...
3
В словарике крылатых слов и выражений (см. часть 2 учебника) найдите устойчивые...
3
Рассмотрите фотографию и объясните её название. Составьте несколько сложноподчинённых...
2
Рассмотрите репродукцию картины Ильи Ефимовича Репина (1844—1930) «Бурлаки...
2
Спишите текст, раскрывая скобки и вставляя пропущенные буквы. Объясните постановку...
2
Сначала объясните, как можно отличить сравнительный оборот и придаточное...
3
var a:array[1..1000]of integer
;i,n,s:longint;
begin
read(n);
for i:=1 to n do
begin
read(a[i]);
s:=s+a[i];
end;
if(s mod 2=0)then writeln('YES')else write('NO');
end.