Devc++ . даны три целых числа a, b и с напишите программу, которая находит количество всех целых чисел от a до b, которые при целочисленном делении на с дадут остаток больший 4 входные данные: в первой строке вводятся три целых числа a, b и с (a< =b, a,b не больше 100 по модулю, 0< =с< =9) выходные данные: программа должна вывести одно число - количество всех целых чисел от a до b, которые при целочисленном делении на с дадут остаток больший 4 пример: ввод 1 10 9 вывод: 4 выполните с #include conio.h и #include stdio.h

чек7 чек7    1   18.07.2019 06:40    7

Ответы
LERa007123 LERa007123  21.09.2020 22:39
#include <iostream>
#include <conio.h>
#include <stdio.h>

int main(int argc, char** argv) {
int a,b,c,k = 0; 
scanf("%d",&a); 
scanf("%d",&b); 
scanf("%d",&c);  
for (int i=a;i<=b;i++)    
{           
 if(i%c>4) k++;
}    
printf("/%10d/",k);
system ("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика