ДАЮ 100Б НУЖНО РЕШЕНИЕ НА ПИТОНЕ ЧЕРЕЗ ЦИКЛ for
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b

Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).

Примеры
входные данные
2
5
выходные данные
2 4

aruka10511 aruka10511    3   30.12.2020 09:23    5

Ответы
dinaragappar dinaragappar  29.01.2021 09:25

a,b = int(input()), int(input())

for i in range(a,b+1):

   if i % 2 == 0:

       print(i,end=" ")

       

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика