tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даров, ) , , решить эту
Даров, ) , , решить эту . дан массив из 10 случайных чисел из промежутка [-10; 50]. найти произведение всех элементов массива.
danilpus2016
1 21.08.2019 18:00
1
Ответы
Клита
05.10.2020 09:47
Program n1;
const n=10;
var a: array [1..n] of integer;
p,i: integer;
begin
randomize;
p:=1;
for i:=1 to n do a[i]:=random(61)-10;
for i:=1 to n do p:=p*a[i];
writeln('произведение: ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sek071001p0ancj
31.08.2019 09:10
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый...
NastyuZnanija
31.08.2019 09:10
С++ как заполнить массив случайными вещественными ведь rand может возвращать только целые...
kristka98
27.11.2019 15:03
Вопросы: 1) предположим, что компьютер работающий в двоичной системе счисления оперируют с семизначными числами. какое максимальное число он воспринимает? ответьте на тот...
богдан254
27.11.2019 15:03
Что не так? (сравнить что больше сумма положительных или произведение отрицательных)program ee; var n,i,kolp,kolo: integer; sum,po,a: real; beginwriteln ( сколько чисел...
nikitamerenkov
27.11.2019 15:05
Постройте таблицу истинности для высказывания (a или b) и c...
DrZIP1st
27.11.2019 15:07
процесс проверки работо программы и исправления обнаруженных при этом ошибок происходит на этапе … алгоритмизации выполнения расчётов программирования отладки и тестирования...
arrrtem
27.11.2019 15:08
результатом этапа постановки является … программа словесная информационная модель модель алгоритм...
RokiFoki
27.11.2019 15:12
Драйверлер мен улититтердин уксастыгы неде? !...
miirko777
05.05.2021 09:28
Составить программу для определения следующих выражений S=105*95*85*…*15...
Zheksenova01
05.05.2021 09:28
Сколько будет 67 минус сор...
Популярные вопросы
Определить патанциальную энергию пружины 40кило ньютон /м если ее растянули...
3
Мідний дріт за температурою 0 градусов цельсия мав опір 2 ома . до якої...
1
Начерти две фигуры с одинаковыми площадя-ми, но разными периметрами....
1
Составить орфагрофический диктант изученных 20 слов в 6 классе...
2
Закончите уравнения возможных реакций,запишите полные и сокращённые ионные...
3
Решите уровнение 5,2-(6-y)=3,258поставлю vip ответом кто ответит правильно...
3
Что надо обводить в круг в языке...
2
Определите 3 проблемы в рассказе легенда о данко максим горький, нашла...
2
(363. определите, какие отношения выражают частицы в предло-жениях.(...
2
Можно ли назвать андрея болконского героем ...
3
const n=10;
var a: array [1..n] of integer;
p,i: integer;
begin
randomize;
p:=1;
for i:=1 to n do a[i]:=random(61)-10;
for i:=1 to n do p:=p*a[i];
writeln('произведение: ',p);
end.