tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны значения а b c. составить
Даны значения а b c. составить программу вычислений значения наименьшего отклонения каждого из трёх чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.
olyascochilyas
1 05.08.2019 17:00
3
Ответы
Mazadinec
14.08.2020 09:08
Var a,b,c,q:real;
begin
read(a,b,c);
q:=(a+b+c)/3;
writeln('a: ',abs(a-q));
writeln('b: ',abs(b-q));
writeln('c: ',abs(c-q));
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pjs
24.03.2021 12:07
Логическая функция задана выражением `F=barA*barB+C*A+bar(B+C)` Найдите значение функции при `A=1`, `B=0` и `C=0`....
MiaDakota
24.03.2021 12:06
Напечатать все четырёхзначные натуральные числа, в записи которых есть одинаковые цифры. Составить программу....
hamov1408p06m04
13.04.2020 13:00
Введите два трехзначных числа, разбейте их на цифры, найдите поразрядные произведения цифр данных чисел обе задачи...
оеькллал
13.04.2020 13:00
Программист ошибся в записи оператора присваивания на языке Паскаль: x:=a*3+sqrt9. Какая ошибка допущена?...
elizavetkanaum
13.04.2020 13:00
РЕШИТЕ ЛИНЕЙНЫЙ АЛГОРИТМ x=√sin(x+2)+cos(a^3) k=a^2+√p...
Акбота1ю
23.04.2020 21:11
Скільки разів виконується кожна команда в розгалуженні?...
3667
23.04.2020 21:11
1.Как вызывается диалоговое окно работы со стилями? 2. Из каких вкладок состоит раздел с настройками? 3.Что настраивают свойства? 4.Что настраивают символьный стиль?...
03Faridm1
13.10.2019 12:26
как сделать, что бы при открытии одного bat, выполнялось сразу несколько действий. например открываю all.bat и у меня убираются значки с рабочего стола, меняются обои...
Сонечко1001
13.10.2019 12:27
Не могу зайти в программу. нажимаю на неё и вылезает : объект ““, на который ссылается этот ярлык, изменён или перемещён, и ярлык больше не работает. вы хотите удалить...
марина1704
13.10.2019 12:29
Выпишите целые десятичные числа принадлежащие числовому промежутку а7 в шестнадцатеричнрой ответ в десятичной сс...
Популярные вопросы
Основные события второй мировой войны?...
1
Япішки дістався від північного полюса до південного полюса я подолав...
2
Раскройте скобки употребляя глаголы в future perfect, future perfect...
3
40 ) составить небольшой диалог для такой ситуации: one of your...
1
Люди добрые, кто понимает , ! вставьте глагол werden в нужном лице,...
1
Проаналізувати 2-3вірші о. лятуринської...
1
Запишите название любого объекта (города населенного пункта реки...
3
Вмагазине цена холодильника 12 000 рублей. сколько рублей будет...
1
Причины второй мировой войны?...
2
Напишите уравнение реакции по описанию. помните, что газообразные...
1
begin
read(a,b,c);
q:=(a+b+c)/3;
writeln('a: ',abs(a-q));
writeln('b: ',abs(b-q));
writeln('c: ',abs(c-q));