Даны три числа а,в,с.составить программу,которая вычислит квадратный корень только положительных чисел

Бика2525 Бика2525    2   16.08.2019 21:20    3

Ответы
78787877 78787877  04.10.2020 23:31
Паскаль:
Program one;
Var a,b,c:real;
Uses CRT; //можно не писать, команда подключает консоль
begin
Writeln('Введите 3 числа');
Readln(a,b,c);
If a>=0 then writeln(sqrt(a));
If b>=0 then writeln(sqrt(b);
If c>=0 then writeln(sqrt(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика