tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны три целых числа.написать
Даны три целых числа.написать программу выводящую те из них которые больше нуля и подсчитывающую их произведение.и сделайте блок-схему.
opd23
1 27.05.2019 21:30
1
Ответы
teunov
01.10.2020 13:00
Var a,b,c,p:integer;
begin
readln(a,b,c);
if a>0 then begin p:=p*a; writeln(a); end;
if b>0 then begin p:=p*b; writeln(b); end;
if c>0 then begin p:=p*c; writeln(c); end;
writeln('произведение:',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SirErikBoss
20.05.2021 10:10
, ЗАЧЕТ НУЖЕН Напишите небольшой текст модели объектов 3D перевод с русского на английский...
bashkirovarima
14.06.2019 01:33
Нарисовать картинку в delphi по пикселям (с canvas). простую картинку (машинку, смайлик и т. нужен сам код! !...
Палина200413
13.11.2021 10:49
ответьте на вопросы, с пошагово описания действия: Как построить дом? Как покрасить крышу дома? Как заложить фундамент?...
66ХОХ66
13.11.2021 10:48
Составить блок-схему или программу: y=(Cx+1)/(D); a=-10; b=10; h=2 Пожожда...
Snowghost
21.10.2021 17:56
Дано вещественное число a. Пользуясь только операцией умножения, полу- читьа)3aи 10aза четыре операции;б)4aи 20aза пять операций;в)5aи 13aза пять операций;г)5aи 19aза пять...
Neder
21.10.2021 18:10
Проанализируйте граф и определите в нем : Количество вершин Количество циклов... Количество рёбер...
aarchery
21.10.2021 18:31
Ниже в табличной форме представлен фрагмент базы данных Книги нашего магазина . Сколько жанров в данном фрагменте удовлетворяют условию (Средняя стоимость 290) И (Подарочные...
KrystallBlack
21.10.2021 19:27
4) Выполните вычисления: 1) 11000112+1110112 2) F78A16 – EDF 16 быстреее...
JaneAubakirova
21.10.2021 19:39
Командалық интерфейстің жұмыс жасау алгоритмін...
see99aa
13.06.2019 16:40
Проверочные слова к слову кочерга !...
Популярные вопросы
Кубик сделан из материала с плотностью p=2г/см^3. внутри кубика имеется...
2
Исправьте ошибки в употреблении: а. прилагательных; б. местоимений. а.взгляд...
3
Составьте диктант на 80 слов ну или на 70-60...
1
Переведите в си 2000л 35т 42000г 200г45мг 0,9г/см3...
1
Грузовой автомобиль массой м=5т движется по дороге со скоростью, значение...
1
Прогрессия : 1; в кв.корни (2-а); 3а квадрат. найдите а...
1
Составьте предложение со словосочетанием сплошь ограничить или не прочь...
1
4*|2-√6|+|4√6-10| уточнения |-модуль √-корень...
3
Рыболов отправившись на по течениб реки, затратил на путь 2 1/3 ч. а...
1
Какая цифра стоит в разряде единиц числа 701?...
2
begin
readln(a,b,c);
if a>0 then begin p:=p*a; writeln(a); end;
if b>0 then begin p:=p*b; writeln(b); end;
if c>0 then begin p:=p*c; writeln(c); end;
writeln('произведение:',p);
end.