Даны три целых числа a, b и с Напишите программу, которая находит количество всех целых чисел от a до b, кратных числу с

Входные данные:
В первой строке вводятся три целых числа a, b и с (a<=b, a,b,c не больше 100 по модулю)

Выходные данные:
Программа должна вывести одно число - количество всех целых чисел от a до b, кратных числу с
Python

    1   26.12.2020 18:00    6

Ответы
инна103 инна103  25.01.2021 18:02

a = input().split()

counter = 0

for i in range(int(a[0]),int(a[1])+1):

   if i % int(a[2]) == 0:

       counter += 1

print(counter)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика