Даны стороны двух треугольников. Напишите программу, которая находит сумму: а) периметров; б) площадей обеих фигур. С функции

Язык: питон

varksen varksen    1   15.12.2021 20:53    4

Ответы
nikitasemechka nikitasemechka  06.02.2022 22:31

from math import sqrt

def perimetr(a, b, c):

   return a+b+c

def ploshad(a,b,c):

   p = (a+b+c)/2

   x = sqrt(p*(p-a)*(p-b)*(p-c))

   return x

a = 12

b = 23

c = 30

a2 = 13

b2 = 11

c2 = 21

print('Сумма периметов:', perimetr(a,b,c) + perimetr(a2,b2,c2))

print('Сумма площадей:', ploshad(a,b,c) + ploshad(a2,b2,c2))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика