Даны n(n≤50) целых чисел а1,а2,а3,..,аn. Напишите программу на Паскале, которая вводит с клавиатуры рассматриваемые числа и выводит их на экран в порядке, обратном вводу

Danayu Danayu    1   19.05.2020 22:53    2

Ответы
рол140 рол140  06.09.2020 17:30

var

 n, a, i: integer;

 st: string;

begin

 readln(n);

 for i := 1 to n do

   begin

     read(a);

     st := st + a;

   end;

 for i := n downto 1 do

    write(st[i], ' ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика