Даны два ненулевых числа. составьте программу нахождения суммы, разности, произведения и частного квадратов этих чисел. (паскаль)

Романтик123098 Романтик123098    1   12.03.2019 01:01    3

Ответы
юлия19844 юлия19844  24.05.2020 23:19

var a,b: integer;

begin

writeln('Введите значение а: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

a:=sqr(a);

b:=sqr(b);

writeln('a = ',a,'  b = ',b);

writeln('a + b = ',a+b);

writeln('a - b = ',a-b);

writeln('a * b = ',a*b);

writeln('a / b = ',a/b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика