tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два числа x и y составить
Даны два числа x и y составить программу которая поменяет значения для x и y ( ! )
Наташа12Няша
2 07.09.2019 13:40
1
Ответы
Pandi2
26.08.2020 17:07
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadInteger2('x,y=');
(x,y):=(y,x);
Writeln(x,' ',y)
end.
Пример
x,y= 5 9
9 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alekseyovsyann
04.07.2019 16:50
Какое количество информации содержит один разряд восьмеричного числа? подробно распишите !...
Miras19932708
04.07.2019 16:50
На счёт паскалей абс program test_1; var a,b,c,d,e: integer; begin writeln ( какова масса куска янтаря, хранящегося в паланге, если при изменении температуры от 5 до 18 °с его энергия...
Kokos5424
23.04.2021 17:09
21. Написать команду для просмотра всех индексов в таблице SHOW INDEX FROM Products; 22. Написать команду для начала транзакции с уровнем изоляции READ UNCOMMITTED 23. Напишите команду...
cocosobanro
23.04.2021 17:06
мама сказала если не сделаешь то на день рождения ничего не получишь...
kholdingmedia
23.04.2021 17:05
Побудуйте піраміду з прямокутних цеглин розміром 40×20 10 рядів мовою пайтон(як на фото)♡...
Дашенька200452
30.09.2019 09:40
Объем свободной памяти флеш карты составляет 4 кб реферат занимает формате docx = 5600 байт в формате pdf=4000...
Pinno4ka
30.09.2019 09:40
Вычислите объем информации в книге , если известно, что книга состоит из 150 страниц. на странице книги-40 строк , по 60 символов в каждой. ответ запишите в байтах, килобайтах, мегабайтах....
tdemon
30.09.2019 09:40
Вупсень придумал свой алфавит, информационный вес алфавита вупсеня - 9 бита. сколько символов содержит алфавит вупсеня?...
янина1511
30.09.2019 09:50
При бросании кубика выпало число.какое количество информации мы получили?...
AlyaMrr
30.09.2019 09:50
Напишите программу, которая выводит символы с от n до м (в три столбца) напишите фрагмент , в котором будет определяться символ по своему коду напишите фрагмент , в которой будет...
Популярные вопросы
Кто знает . в этом нужно найти координаты точек n b a...
3
Главная функция этих органоидов накопление органических веществ...
1
Напишите один пример обрядовой песни (это песни,которые исполняли во время обрядов)...
1
Сторона ав треугольника авс равна 17 см, сторона ас вдвое больше стороны ав, а...
2
Изобразите а: четыре точек б: пять точек в: шесть точек никакие три из которых...
3
Тіло перемістилося з точки, координати якої х1=0, у1=2м у точку з координатами...
3
Найдите значение выражения а в седьмой степени(а-5 степени)в квадрате при а=одна...
2
Напишите 10 предложений с прилагательных: optimistic, sensitive, patient, easy-going,...
2
Сколько плоскостей параллельных данной прямой можно провести через данную точку?...
1
1) на тіло, повністю занурене у воду, дує архімедова сила 120 н. якою є архімедова...
2
// Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadInteger2('x,y=');
(x,y):=(y,x);
Writeln(x,' ',y)
end.
Пример
x,y= 5 9
9 5