tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два числа, если 1 2,то
Даны два числа, если 1> 2,то составить программу для нахождения среднего арефметического. если 2> 1, то для нахождения среднего . можно в паскале
NikaSempay
3 02.09.2019 02:20
0
Ответы
Артём24532523
10.08.2020 08:06
Var sa,sg,a,b:real;
begin
write('a: ');
readln(a);
write('b: ');
readln(b);
sa:=(a+b)/2;
sg:=sqrt(a*b);
if a>b then writeln(sa)
else writeln(sg);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dgfdgrrfd
16.04.2020 10:27
надо решить задание по информатике 6класс...
aleksandrakival2989
16.04.2020 10:28
Какие ответы верные? На фото не так....
lizachumakova2
16.04.2020 10:28
Определите десятичный вид 32- битного интернет адреса компьютера, записанного в двоичном виде: 10100100010101011100101011001010....
yulyatigayali
07.08.2019 17:30
)на субботник по уборке школьной территории пришли ученики 8-х, 9-х и 10-х классов. восьмиклассников было 22 человека, девятиклассников – 12, а десятиклассников – 11. всего...
мдсши
07.08.2019 17:30
Даны три числа: а = 11000^(2), в = 18^(10), с = 27^(10). переведите а, в и с в двоичную систему счисления и выполните поразрядно логические операции (a v b) & c. ответ...
Арте20
23.09.2019 05:20
Пользователь находился в каталоге расписание.сначала он поднялся на один уровень вверх, затем ещё раз поднялся на один уровень вверх, потом спустился на один уровень вниз....
bektemirova1
05.04.2020 11:22
Запиши верный ответ, если дан алгоритм: a1:=7/(19x) a2:=a1/ x a3:=a2/ x 4:=a3/ x y:=a1+a4 ответ (для переменной используй латинскую раскладку)...
plenkinanatash
05.04.2020 11:22
ПОЖАЙЛУСТА Введите в компьютер программу . а) Выполните ее, получите результаты. Сравните с результатами, приведенными в параграфе.б) Внесите изменения в...
lenabota1
05.04.2020 11:22
Опишите принцип взаимодействия пользователя, программного обеспечения и аппаратного обеспечения...
alexxxay
05.04.2020 11:23
(TurboPascal)Напишите программу которая строит генеалогическое древо,расчитаное на 3-4 поколения Корневой узел должен содержать фамилию,имя,год рождения,а разветвляющиеся...
Популярные вопросы
Вынести общий множитель за скобки 11a+11b...
2
При у растений. как с стебля, побегов, листьев, плодов и семян при растения?...
3
Вставить say или tell: 1.do you know to thank you , hello , or good-bye...
1
Б)разделите число х на части,пропорционалные числам а,b,с...
3
Показать, что сумма кубов трех последовательных чисел кратна 9...
1
We are friends and are friends, are friend,they friends, friends and...
1
На кухне 105 полотенец а фартуков в 70 раз больше. сколько всего полотенец...
1
Как можно ответить на вопрос понравилась ли вам повесть н.в. гоголя...
1
Просклонять по падежам слово возвращение и свежесть....
3
Скажите что это за вещество c6h10o4...
2
begin
write('a: ');
readln(a);
write('b: ');
readln(b);
sa:=(a+b)/2;
sg:=sqrt(a*b);
if a>b then writeln(sa)
else writeln(sg);
end.