Даны два числа а ,в найти меньшее из них .написать программу для паскаля

YIUYA123DANIL YIUYA123DANIL    3   20.06.2019 18:00    2

Ответы
somov101 somov101  02.10.2020 06:34
Var a, b : integer;  -инициализация а и б как чисел (после выполнения этой строчки в компьютере создаются 2 ячейки памяти, в которых потом будут находиться числа а и b)
begin - начало программы
readln(a,b);  -считываем а и б, они попадают в те ячейки памяти, которые мы создали до этого
if (a<b) then writeln('а-меньшее') else writeln('b-меньшее');  -проверка, какое число меньше, если а меньше б, то выводим "а - меньшее", если нет, то выводим "б - меньшее"
end. -конец программы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика