tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два числа a и b.составьте
Даны два числа a и b.составьте программу , которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран
yourloneliness
2 16.09.2019 08:20
16
Ответы
deisika7
04.08.2020 09:28
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
ПОКАЗАТЬ ОТВЕТЫ
liza2002623
04.08.2020 09:28
Var
a, b:integer;
begin
read(a,b);
Writeln('Сумма: ', a + b);
Writeln('Разность: ', a - b);
Writeln('Произведение ', a * b);
Writeln('Частное ', a / b);
end.
Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
артем204567
04.05.2021 14:57
+( не все влезло на фото) Определите значения переменных после выполнения фрагмента программы. А) X:=11;Y:=5;Z:=yY:=x mod y;X:=z;Y=(y+2)*z;X=_, _, _, _, _, _. Y=_, _, _,...
SaySasha02
04.05.2021 14:58
Якого значення набуде змінна а після виконання наведеного фрагменту програми, якщо змінна хмає значення 1: *if x 0: a=x++2else: a=X** 3...
АнальныйЧервь
04.05.2021 14:58
ИНФОРМАТИКА 7 КЛАСС УСТОНОВИ СООТВЕТСТВИЕ...
Ven8Kedy
04.05.2021 14:58
Программирование PascalABC Ввести целое число и найти его сумму цифрПо типу: while условие doПеременные: I,n...
nastya2719
04.05.2021 14:59
В цілочисельному масиві L (n) знайти найбільш довгий ланцюжок однакових елементів, що стоять поруч...
resdo9988
04.05.2021 15:00
Выбери параметры, которые необходимо задать в функции load() для загрузки изображения...
hxnsksjsjsks
12.07.2019 21:30
Как называется ? операция над фрагментом с целью его последующего повторения....
atsaruk2002
13.08.2019 11:10
ответ на : автомат по продаже билетов принимает купюры достинством 10 рублей,50 рублей,100 рублей,но требует оплаты без сдачи.билет стоит 130 рублей.какое минимальное количество...
flak202
13.08.2019 11:10
При a=1 значение переменной a равно , при a=11 значение переменной a равно...
KIMSEOLHYUN
13.08.2019 11:10
Так как вопросов 3 и они сложные 60 ! 1. графическое изображение размером 10 на 5 см отсканировано с разрешением 300 dpi и имеет глубину цвета 8 бит. определите его информационный...
Популярные вопросы
Є дві речовини однакової маси: CuSO4 і CuCl2. Як можна визначити ту речовину,...
2
Упр.233. исправьте схемы и составте к ним предложения...
1
Как была организована и как осуществлялась власть в полисе...
2
Буквы чи в суффиксе —ҹік ( -ик)1 ПовторениеВставь пропущенные буквы. Рядом...
2
У рівнобічної трапеції ABCD основи ВС=32 мм і AD=52 мм. Діагоналі АС і...
2
Рамка площадью 100, содержащая 500 витков проволоки, вра- щается с частотой...
3
В таблице, составленной в результате измерений, показана зависимость атмосферного...
2
можно ли, используя шесть пятёрок, знаки математических действий: +, -,...
1
Синтаксический разбор предложения:Дети вместе с родителями с радостью украшают...
3
Формативная работа. Задание 3 стр 157.Прочитайте.Задание 4 стр 157.Из стихотворения-...
1
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
a, b:integer;
begin
read(a,b);
Writeln('Сумма: ', a + b);
Writeln('Разность: ', a - b);
Writeln('Произведение ', a * b);
Writeln('Частное ', a / b);
end.
Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5