Даны два целых числа. составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. если числа равны, то вывести сообщение "числа равны" ​

Елизавета99929 Елизавета99929    2   20.05.2019 01:19    3

Ответы
2828371 2828371  13.06.2020 09:27

program raf105;

var a,b: integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

writeln;

if a>b

 then begin

   a:= a*a;

   b:= b+10;

 end

 else  if a<b then begin

   b:= b*b;

   a:= a+10;

 end;

if a=b

 then writeln('ЧИСЛА РАВНЫ')

 else begin

   writeln('a = ',a);

   writeln('b = ',b);

 end;

end.

PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика