Даны два целых числа a и b. напишите программу, которая находит произведение целых чисел от a до b, произведение которых на 6 оканчивается на 2 оброзец 1 10 ввод 14 вывод

Елизавета99929 Елизавета99929    1   16.08.2019 20:20    3

Ответы
Аньсминожек Аньсминожек  04.10.2020 23:25
Var 
  a,b,p,i: integer;
begin
  write ('Введите 2 числа: ');
  readln (a,b);
  p:=1;
  for i:=a to b do  
    if (i*6) mod 10 =2
      then p:=p*i;
  writeln (p);
end.
Результат
Введите 2 числа: 1 10
14
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика