даны длина и ширина прямоугольника составьте программу вычисления его периметра и площади. i. модель: дано: a,b - real найти: p,s - real формула: -? ii. алгоритм: 1) ввести: 2)вычислить: 3)вывести: iii. программа в паскале:

Kostolom2005 Kostolom2005    1   01.06.2019 21:20    4

Ответы
ДАШАСОКОЛОВА321 ДАШАСОКОЛОВА321  01.10.2020 16:41
Var a,b,s,p:real;
begin
Write('Введите значения высоты и ширины через пробел: ');
read(a,b,);
S := a*b;
P := (a+b)*2;
write(S:5:2, P:5:2);
end.

Зайдите на этот сайт посмотрите теорию.    http://learnpascal.ru
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика