tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны числа x,y и z.
Даны числа x,y и z. составьте программу, которая возводит в квадрат те из них, которые не отрицательные
ггвв
2 02.06.2019 18:40
3
Ответы
Балерина2017
03.07.2020 12:14
Var
x, y, z : real;
begin
read (x, y, z);
if (x > 0) then x := sqr (x);
if (y > 0) then y := sqr (y);
if (z > 0) then z := sqr (z);
write (x, ' ', y, ' ', z);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
5Костя5
23.05.2019 09:10
Примеры пошаговых описаний действий человека.как их называют?...
танкистка7
23.05.2019 09:10
Значенинием какой величины определяется переход чайника в состояние( кипит )?...
ник11073
09.04.2020 14:53
Встановіть відповідність між початковими значеннями змінної х (1-4) і значеннями змінної у після виконання оператора. If x 0 Then y:= xElse If x = 5 Then y := sqr(x) Else y := 2*x;...
milkivey3
09.04.2020 14:53
Графическая информация на экране монитора представляется в виде:...
kolyakolomiets
09.04.2020 14:53
Як утворюються складені висловлювання?...
katyat1510
22.11.2019 06:35
Какое число значков имеется на рабочем столе компьютера а)11, в)8,с)1, д)7...
Впмриирсгишммп
22.11.2019 06:45
Teter pun7. сигналдарды сынные арналарыоны сым, радио немесе басқа да электробайла-оналары арқылы беру құрылғысы.карапайым шифрлау әдісі9. шифрлардың свиттің әріптер саны10. әріптер...
DaryaKovalkina
22.11.2019 07:09
напишите побольше и подробнее про приложения специального 100 ! ...
yaksyta
23.07.2019 04:40
Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a: =4; for i: =1 to 4 do begin a: =a+a end;...
агамтасия
23.07.2019 04:40
Три спортсмена бегут по круговому стадиону в одном направлении, стартовав одновременно. первый пробегает круг за 120 секунд, второй - за 123, и третий - за 149. через сколько секунд...
Популярные вопросы
НАЙТИ ПЛОЩАДЬ Решите сколько можете хотя бы половину От...
3
Зазначте передумови формування станово-представницької форми правління в Московії....
1
he a good ruler?2. What happened to Robin Hood and hisfamily? Why did Robin decide...
3
Выберите несклоняемое сложносокращённое слово. Укажите один или несколько правильных...
3
Выберите правильный ответ 1.Период средних веков охватывает хронологичесские рамки...
2
Как вы думаете, почему погибли три пальмы?Чем были они не довольны?На кого роптали...
3
14. Розмежуйте особливості дум та історичних пісень: -чітка строфічна будова;...
2
15-го января планируется взять кредит на некоторую сумму на 25 месяцев. Условия...
3
Определить формулу углеводорода, относится к гомологического ряда метана, если...
3
В четрехугольнике АВСD сторона АВ равна стороне АD а сторона ВС равна стороне...
2
x, y, z : real;
begin
read (x, y, z);
if (x > 0) then x := sqr (x);
if (y > 0) then y := sqr (y);
if (z > 0) then z := sqr (z);
write (x, ' ', y, ' ', z);
end.