Даны числа а и b.составить программу для вычесления среднего арифметического значения чисел

Fakins Fakins    1   21.05.2019 00:50    5

Ответы
khgfdl khgfdl  01.10.2020 01:38

Не написано на каком языке! Пишу паскаль

 

program 1;

var a,b,c:real;

begin 

writeln ('a=');

readln(a);

writeln('b=');

readln(b);

c=(a+b)/2;

writeln('Среднее арифметическое'c);

end.

 

ПОКАЗАТЬ ОТВЕТЫ
rolleck rolleck  01.10.2020 01:38

Пишу Visual Basic

Dim a,b as integer

private sub ...

a=textbox1.text

b=textbox2.text

Label1.text = (a+b)/2

end sub ...

На форме 

2 текстбокса, кнопка и  3 label программируем кнопкy

2 label  возле текстбоксов в 1 а = во 2 b =

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика