tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны целые числа x,
Даны целые числа x, y,c. напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат.
пмнирче
3 30.05.2019 04:00
5
Ответы
fsks
29.06.2020 20:45
Var a,b,c:integer;
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
саня9999999
02.03.2021 19:15
11. Составь программу для решения задачи: В коробке было y саженцев тополя. Игорь посадил 1/6 от этого количества, Маша – 1/8. Сколько саженцев посадили ребята?...
SalaevaDarina
24.11.2020 21:27
Напишіть програму розрахунку за двома формулами. Результатиобчислень за першою і другою формулами повинні збігатися. Длявикористання математичних функцій у програмі...
VikaNika16
13.04.2020 14:27
Хелп, по а я глупенький, чё делать, боже, я не знаю, что делать.Надо ввести два счётчика....
Baby2001
05.05.2020 14:59
Дана длина стороны квадрата а .Вычислите его площадь и периметр Оформите решение задачи с блок-схемы...
ckudryasheva
05.05.2020 14:58
Что будет нарисовано? Нач Поднять перо Сместиться в точку (0, 15) Опустить перо Сместиться на вектор (13, -7) Сместиться на вектор (0, -16) Сместиться на вектор (-13,...
кристина4тина
05.05.2020 14:58
Для чего нужны аксесуары для оргтехники? определение...
filyanarasulov
05.05.2020 14:58
напишите программу на языке C++ алг суммавещ a sначS:=0A:=1нцпока a =10S:=S+aA:=a+1кцВывод Sкон...
АняГоловко0208
18.07.2019 21:40
Написать программу которая находит сумму и произведение чисел от 5 до 50 с шагом 5...
Cancanich
08.02.2021 20:27
Составьте программу нахождения произведения наименьшего и наибольшего числа из трех паскаль...
дарья1645
08.02.2021 20:27
хотя бы про робота, какие слова там нужно подставить??...
Популярные вопросы
Задан закон движения x(t)=3-1t+1.5t² а) найти координату тела в...
2
3. Дайте визначення поняття фільварок і зимівник . Чим відрізняються...
3
напишите что обозначает. Эпитет ,метафора ,Сравнение ,гипербола...
1
Составьте диалоги, используя приведенные ниже слова и выражения:...
2
Назовите имена прославившихся ученых и писателей мусульманского...
1
Запишите фразеологизмы и объясните их значений. - Без лишних слов...
2
Compare these US points of entry for immigrants in as many ways...
2
Перед тобой предложения, они перепутаны местами. Составь из предложений...
3
із двох міст одночасно виїхало назустріч один одному виїхали два...
1
1. А) Какое место занимает Президент РФ в системе государственных...
3
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.