tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны a и n. вычислите
Даны a и n. вычислите s=(a+1)^2+(a+2)^2+…+(a+n)^2 в паскале, нужно
Aleksandra20061
1 12.08.2019 01:00
7
Ответы
55vitalik
08.09.2020 12:56
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
var n:=ReadInteger('n=');
var a:=ReadReal('a=');
Writeln('S=',SeqGen(n,i->sqr(a+i),1).Sum)
end.
Пример
n= 10
a= 3.7
S=928.9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Pumpkinjeck
27.04.2019 06:38
Решить нужно 30 1)объясните как решать подобные в системе счисления с основанием а запись числа 74 оканчивается на 4 и содержит 3 цифры. чему равно а? 2) компьютер с ip-адресом...
65866666
13.08.2020 13:20
C# В трехзначном числе х зачеркнули вторую цифру. Когда к образованному при этом двузначному числу справа приписали вторую цифру числа х, то получили число у. Найти число...
Alina4315
13.08.2020 13:15
значение арифметического выражения:64^10+2^90-16 записали в системе счисления с основанием 8.Сколько нулей содержится в этой записи?...
urybalka27
14.08.2020 13:59
Python Задача тема Срезы Сложность: *Дана строка. Выведите различные срезы это строки.Формат входных данных:СтрокаФормат выходных данных:1 строка: Сначала выведите третий...
миланка20051
14.08.2020 12:49
Вопрос по информатике, Заранее благодарю за...
neush
03.07.2019 10:10
Трое мальчиков нарисовали три разные фигуры красного синего и зеленого цвета. синий треугольник нарисовал не миша. саша не рисовал круг, а егор не рисовал а не квадрат...
DjRio
03.07.2019 07:11
Сделать по ворду, буду ! и файлы для него прикрепил внизу...
ПиЗоНтИк
03.07.2019 10:00
По информатике примеры информации актуальная объективная достоверная не достоверная полная точная и ценная по 1 примеру на каждый...
massenia
03.09.2020 21:45
Осы кестені толтырғандар барма болса жауап күтем...
iruha07082001
03.09.2020 21:40
Алфавиттік тәсілді қай кезде қолданған ыңғайлы?...
Популярные вопросы
Конспект про Роберта Шеклі...
3
Три шарика, 1, 2, 3, погружены в жидкость. На какой из шариков действует...
1
Доведь що бічне ребро правильної чотирикутної піраміди перпендикулярне...
3
. Выберите правильный ответ. 1. Butteflies ….with their feet. a. taste...
2
ХИМИЯ!! ОЧЕНЬ НУЖНО! РЕБЯТА Составьте структурные формулы:А) 2-метилбензолБ)...
3
Решите неравенство (1/2)^x-2 1/8 Варианты(5;+бесконечность)(- бесконечность;5)(-бесконечность;...
2
Радиусы оснований усечённого конуса 3 см и 7 см. Образующая наклонена...
1
Основание AB равнобедреного треугольника ABC равно 18см, а боковая сторона...
1
Постройте таблица 1 графа Деревья , которые растут у вас во дворе дома...
3
ОЧЕНЬ НУЖНО Синтаксический разбор:1) Путешествуя по северным нашим лесам,...
1
begin
var n:=ReadInteger('n=');
var a:=ReadReal('a=');
Writeln('S=',SeqGen(n,i->sqr(a+i),1).Sum)
end.
Пример
n= 10
a= 3.7
S=928.9