tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны 50 чисел. найти их среднее
Даны 50 чисел. найти их среднее арифметическое. на паскале, !
jybais228
3 06.06.2019 21:20
3
Ответы
T1mon4ikRYTP
06.07.2020 21:23
Const n = 50;
var
a :array [1..n] of integer;
i, sum :integer;
sr :real;
begin
randomize;
for i:= 1 to n do
a[i]:= random(100);
for i:= 1 to n do
sum:= sum + a[i];
sr:= sum/n;
writeln(sr);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lightningwhite
14.06.2019 11:20
1.алфавит племени пульти содержит 64 символа. каков информационный вес символа этого алфавита? 2. инф. сообщение объёмом 560 битов состоит из 80 символов. какова мощность...
vadi96356
14.06.2019 11:20
Составить алгоритм решения согласно своему варианту и написать программу на языке с++. в отчете предоставить блок-схемы функции : вводится последовательность целых чисел,...
Gesha11
14.06.2019 11:20
Описать функцию square(k) логического типа, возвращающую true, если целый параметр k( 0) является квадратом некоторого числа, и false в противном случае. паскаль...
Аняняняняняняняяня
06.03.2019 20:50
Сколько цветов будет в палитре, если каждый базовый цвет кодировать в 3 битах?...
ma220299
28.07.2019 17:14
Напишите небольшое эссе на тему основная формула информатики (2 в степени i) знаю что полный бред но...
MikasaHasegava
13.09.2019 14:20
Выберите лишнее совет профилактики заражения компьютера вирусом a. никогда не открывайте письма, присланные незнакомыми людьми и ни в коем случае не открывайте вложение из...
Annuta88
13.09.2019 14:20
Дима нарисовал изображение с графического редактора paint. укажите 3 инструмента, с которых может быть создано данное изображение....
StEInN2
13.09.2019 14:20
Устройство для преобразования информации (5 букв) 4-ая буква е...
taetae8
13.09.2019 14:20
Что такое архивация файлов. а. удаление файлов в корзину. в. объединении их в отдельную папку. с. слияние их в один файл с одновременным нажатием. d. специальное помещение...
Emlrd
13.09.2019 14:30
Переведите предложенные единицы измерения информации в килобайты и выберите варианты, в которых указаны объемы информации большие 4 килобайт. запишите решение а) 4001 байт...
Популярные вопросы
Choose between Future Simple and be going to....
1
Что будет,если сделать укол в шею с воздухом?Что будет,если сделать укол...
1
нужно решение этих задачПроверка гипотез этих...
2
Задание 1. Составьте СПП с придаточными цели из данных выражений. Образец:...
3
На материальную точку действует сила F = (6;1; 2). Вычислите работу, производимую...
3
Дія яких факторів може спричинити найбільш швидкі зміни в біогеоценозах...
1
как переводиться данное предложение? Team anybody will do...
3
Дедка обыкновенный относится к насекомым Выберите один ответ: a. с полным...
3
Радиус основания конуса равен 3, высота — 8. Через середину высоты перпендикулярно...
3
Функція попиту (Qd) на товар А має вигляд Qd= 400-2*P. Де Р - ціна одиниці...
2
var
a :array [1..n] of integer;
i, sum :integer;
sr :real;
begin
randomize;
for i:= 1 to n do
a[i]:= random(100);
for i:= 1 to n do
sum:= sum + a[i];
sr:= sum/n;
writeln(sr);
end.