tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны 4 цифры. дописать программу,
Даны 4 цифры. дописать программу, которая вычислит число по этим цифрам. var a0, a1, a2, a3: longint; begin read(a3, a2, a1, a0); write(a) end. пример: ввод: 1 5 9 8 вывод: 1598
dinara56437
1 26.07.2019 03:40
2
Ответы
gladiolys2003
24.09.2020 19:40
1. Добавьте в описание переменных переменную a
2. код будет такой:
var a0, a1, a2, a3, a: longint;
Begin
read(a3, a2, a1, a0);
a:=a0+a1*10+a2*100+a3*1000;
write(a)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ranki
12.05.2021 16:12
Использовать Чертежник алг рисНачкв (5)кв (3)коналг кв (арг цел a)начопустить перосместиться на вектор (0, a)сместиться на вектор (a, 0)сместиться на вектор (0, -а)сместиться на...
CoJlne4Hblu
12.05.2021 16:10
Язык–pascal написать программу решения задачи пользователь вводит 3 целых числа программа выдаёт сообщение о том, что треугольник с такими сторонами существует (или нет)...
ммммм89
28.09.2019 18:20
Записать в развернутом виде: 1233(10), 1233(8), 12,3(16), 12,3(5)...
Лилия3510
28.09.2019 18:20
Какие проблемы могут возникнуть если в компьютере нет пзу...
begemot14
28.05.2019 16:40
1.даны три маски файла, однозначно определяющих имя файла. известно,что имя этого файла состоит из 10 символов,а расширение из трех. в ответе укажате имя этого файла. ? **sk*v?...
wjruwhtu
28.05.2019 16:40
Втекстовом редакторе что означает значок- чистый лист...
У4еник738
28.05.2019 16:40
Достоинства и недостатки компилятора и интерпритатора?...
arishasmirnova2
28.05.2019 16:40
2. какие двоичные числа соответствуют следующим десятичным числам: 128; 256; 512; 1024? 3. чему в десятичной системе равны следующие двоичные числа: 1000001; 10000001; 100000001;...
sivtsevavera2005
22.12.2020 15:41
Электронды кестені пішімдеу элементтерін таңданыз А. пішімдеу В.сурет С.формула Д.дыбыс...
dfoddo
17.10.2020 11:21
Определи какой объем памяти оперативного запоминающего устройства остался свободным. В ответе укажи объем свободного пространства в Кб, байтах и битах (Например: 1 Кб, 1024 байта,...
Популярные вопросы
Для измерении коэффициента трения скольжения была измерена сила трения скольжения...
1
В трапеции KLMN имеем KL||MN,|KL| |MN| диагонали КМ и LN пересекаются в точке...
2
Друзья пожауйста! Очень , завтра уже сдавать....
3
Оценка реальности значения физической величины на основе экспериментальных данных....
1
Внимательно прочитайте предложения, подумайте над их структурой. Выберите правильные...
1
Решите задачу с составления уравнения Сумма двух чисел равна 26 а разноть их...
3
Очень умоляю Вводятся 4 числа. Нужно вывести их в порядке убывания. При любых...
3
Точки M, K и E- середины соответственно рёбер A1B1, BC и CD куба ABCDA1B1C1D1....
2
Практическая по биологии, и сделайте вывод...
2
Составить тест Антлантический океан (4 вопроса с ответами 6 класс)...
2
2. код будет такой:
var a0, a1, a2, a3, a: longint;
Begin
read(a3, a2, a1, a0);
a:=a0+a1*10+a2*100+a3*1000;
write(a)
End.