Даны 3 стороны треугольника, составить программу в которой нужно определить равносторонний ли треугольник, если равносторонний, то вывести на экран сообщение треугольник - равносторонний

Гоша2285 Гоша2285    1   26.08.2019 09:20    1

Ответы
andreytolstik andreytolstik  05.10.2020 20:43
Var
A,B,C:real;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
if (a = b)and(b = c) then WriteLn('Треугольник равносторонний')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика