Даны 3 переменные,составить программу: если все они =; выдает сообщение: переменные=,в противном случае каждую из них увеличь на 10

pra02 pra02    2   23.08.2019 18:20    3

Ответы
pirishok pirishok  02.08.2020 21:52
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (a=c) and (c=b)
then writeln('переменные =')
else
begin
a:=a+10;
b:=b+10;
c:=c+10;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика