tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны 3 числа. написать
Даны 3 числа. написать программу в результате выполнения которой числа удвоятся , если x< =y< =z и будут заменены на их абсолбтные величины в прочих условиях
GolduckChannel
1 29.07.2019 07:20
10
Ответы
maz156
03.10.2020 16:20
Если Y>=X and Y<=Z then begin
X:=abs(x) ...end else
begin X:=2*X;end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikitakyznecov703
08.06.2019 18:30
Сколько кбайт информации содержит сообщение объемом 2 в 25...
malyshewacarina
25.01.2021 10:18
Запишите название типа данных, в котором используются целые числа – b) Запишите название типа данных, в котором используются десятичные числа – c) Запишите название типа данных, в...
taisechka
25.01.2021 10:18
Напишите программу вычисления площади прямоугольника, где длину и ширину вводит пользователь (десятичные числа, числа с плавающей запятой) Формула площадь треугольника...
TJ32
25.01.2021 10:18
А,р,т,и,л,а,п әріптерінен қандай информатикада қолданатын соз шығады...
anghelina1
25.01.2021 10:17
Ойлануға берілген сұрақтар 1. Гироскопиялық датчик жайлы не білдің?2. Роботтың қозғалысына гироскопиялық датчиктер қандай ықпал етеді?3. Гироскопиялық датчиктің басқа датчиктерден...
programprogram
20.04.2020 16:48
Дано трехзначное число. напишите программу, которая отвечает на во одинаковы ли первая и вторая цифры. на языке питон....
qooperty
20.04.2020 16:50
Выберите верно заданный диапазон:В13:А6513:65В13:6513В:65АВ13^А65Определи количество ячеек в диапазоне C1:C7.Вычисли значение математического выражения в MS Excel: (76+100)−2(72:(7+13))....
elena111104
20.04.2020 16:51
7 Какое значение будет иметь переменная р после выполнения программы, если с клавиатуры введено число 7? Program Primer1; var a, b, p: integer; Begin writeln (‘Введите a’); readln...
rororo5209
20.04.2020 16:53
Требовалось составить программу для вычисления Y по формуле: 2Х+1, при всех значениях Х более 10, или по формуле: АХ-В, для всех остальных значений Х. Программист написал четыре варианта...
bibok3
20.04.2020 16:53
нужна по информатике программирование КуМир Где-то в поле Робота находится вертикальная стена, размеры которой неизвестны. Робот из верхнего левого угла поля должен дойти до стены...
Популярные вопросы
Составьте 5 типов вопросов к данному предложению: our teacher knows several foreign...
2
Как записать римскими числами цыфры85 и99...
3
Морфологический разбор слова букварь...
3
Отметьте устройства предназначенные для ввода информации в компьютер...
3
Не на стенах в нашем доме -я рисую все в альбоме.в альбоме склонение определить....
3
Почему стенки в некоторых нефтяных резервуарах делают более толстыми в нижней части?...
2
Вчём сходство рельефа дна всех океанов земли ? краткий ответ....
1
Какие возможности открывает конверсия для страны? в чём вы видите проблемы многих...
3
Загадка . вот магазин. не для красы прилавок, а на 4 буквы...
2
Какие слова с приставкой, корнем и окончанием?...
3
X:=abs(x) ...end else
begin X:=2*X;end;