tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны 3 целых числа составить
Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел
Анечка1611
1 12.06.2019 02:40
3
Ответы
lapyukdima
09.07.2020 20:00
Program z;
var a,b,c,x:integer;
begin
readln(a,b);
c:=a+b;
x:=c*b;
writeln(c);
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Katуа07
20.04.2021 21:51
с информатикой, если можете объясните, ...
sofmeo
18.03.2019 14:10
Закодировать своё имя и фамилию взяв в качестве кляча своё отчество (челнокова екатерина романовна) вот моё имя,фамилия,отчество....
АааLoo
25.02.2021 19:43
заранее большое Упишіть пропущені слова. Величини поділяються наі. Стало називається величина, значення якої . Змінною називається величина, значення якої .Кожна величина має і. ...
pip2281
25.02.2021 19:41
Сделать операцию в питоне...
VASILIEVAALEXANDRA
03.09.2019 03:30
Если n= 0 или m 10 то k= n+m сделайте в паскале !...
умненькийкотенок
03.09.2019 03:30
Дан целочисленный одномерный массив, состоящий из n элементов. найти произведение нечетных элементов массива....
anna0513wolf
03.09.2019 03:20
1.в школе 800 учащихся, коды учащихся записаны в школьной информационной системе с минимального количества бит. каков информационный объем в байтах сообщения о кодах 320 учащихся,...
НастяО11
25.12.2020 11:13
Төменде берліген сөз тіркестерін байланысу түрлеріне қарай сәйкестендіріңіз (Там ещё один вариант дальше есть «жайлаудан келді)...
westt
25.12.2020 11:13
на прямой отложены два разных отрезка MK и KN. На отрезке KN взята точка L, которая делит его в отношении 5:7 , считая от точки K. найдите расстояние между серединами отрезков MK и...
sofarik3456
25.12.2020 11:13
Прослушай текст «Актуальна ли сейчас профессия швея?», О какой профессии говорится в тексте?швеяпортноймодельер...
Популярные вопросы
Написать эссе на тему: василий ключевский писал: «царь алексей михайлович принял...
1
Сумма вертикальных углов образованная при пересечении двух прямых 198°. найти углы...
3
Что такое микропроцессор? его функции...
1
победа будет за мной! -думает школьник,доклеивая последнюю деталь своего самолёта.что...
3
Какое количество информации несёт сообщение о ом что встреча назначена 15 сентября...
2
Чему учат эти пословицы: о вкусах не какие правила спора втних сформулированы?...
3
Разложите на множители: а) 3p+3q-tp-tq б) 36x² - (2-x)²...
3
Морфемный разбор: ! древесный лапчатые...
2
Что значит каждая буква в транкрипцие...
2
Ккакому типу городов относится город барыш...
2
var a,b,c,x:integer;
begin
readln(a,b);
c:=a+b;
x:=c*b;
writeln(c);
writeln(x);
end.