Даны 2 вещественных числа. напишите программу которая уменьшает первое число в 5 раз если она больше второго

KoTuK405 KoTuK405    2   15.03.2019 10:20    4

Ответы
Таня13151814 Таня13151814  25.05.2020 12:24

Program z1;

var a,b:integer;

begin

writeln('ведите числа-э);

readln(a,b);

if a>b then

begin 

a:=a-1; 

end;

writeln('a=',a);

end. усё

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика