Даны 2 целых числа m и n. напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.

andrstoyan182 andrstoyan182    3   28.06.2019 04:00    5

Ответы
AnektodaNet AnektodaNet  02.10.2020 13:33
Var m,n:integer;
  begin
    write('m:=');
    readln(m);
    write('n:=');
    readln(n);
      if m mod n = 0 then
       writeln(m,'/',n,'=',m/n)
      else
        writeln('Не делится нацело');
  end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика