Дано вещественное число x. напишите программу, которая уменьшает в 2 раза целую часть числа x и выводит на экране монитора результат.

lidochka4 lidochka4    1   21.08.2019 14:50    4

Ответы
Рунета Рунета  09.08.2020 16:49
Var x,b:real;
begin
readln(x);
b:= x div 2;
write(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика