tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано вещественное число.напишите
Дано вещественное число.напишите программу,которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.
эльза182
1 18.07.2019 15:50
1
Ответы
Топовая20171
22.09.2020 01:38
Var
a: real;
k: integer;
begin
readln(a);
k:=sqr(trunc(a));
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
schestakov78
13.07.2019 13:10
После числа 37 8 следует число: ответ запишите в восьмеричной системе счисления....
sofiyasan7
13.07.2019 13:10
Между числами bf16 и c116 стоит число: ответ запишите в шестнадцатеричной системе счисления...
Yanок
13.07.2019 13:10
Массив m(8) заполнен с клавиатуры целыми числами в диапазоне от -15 до +10. числа меньшие -5 увеличить в 3 раза, а числа, большие 7 в 5 раз. исходный и новый массивы вывести в...
Юліяcoolgirl
13.07.2019 13:10
Укажите большее число. выберите один ответ: a. 100102 b. 11112 c. 101002 d. 110002...
gahakadbobo22
13.07.2019 13:10
Даны последовательности а,в,с. в каждой из них 20 целых чисел. в той последовательности, где больше всего 0(считая что такая последовательность одна), все 0 заменить наибольшим...
Perestroika
03.04.2020 18:21
За введенным числом выдать на экран слово, обозначающее школьную оценку по выбранной системе оценивания. Для пятибалльной системы: 2 - «неудовлетворительно», 3 «удовлетворительно»,...
kshig
03.04.2020 18:19
Скласти програму обчислення середнього арифметичного n чисел, використовуючи оператор for....
диля1234567асем
10.09.2019 05:30
Cрочно составить блок схему которая вычисляет произведение чисел от 1 до 10...
sun54
04.11.2020 17:15
Як спростити вираз 17 а-9а...
RomcheG3228
04.11.2020 17:15
Яка маса цинку вступила в реакцію з розчином хлоридної кислоти якщо при цьому виділилось 1,12л водню...
Популярные вопросы
Санитарная листовка по биологии по теме круглые черви паразиты...
2
2sin(-П/4)cosП\4+sinП+2cos(-П/3)...
2
Власне дослідження особливості шевченківського вірша .написати твір (75 слів)....
3
377. Найдите сумму двенадцати первых членов арифметическойпрогрессии, если:1)...
2
Особенности развития Крыма.кратко...
1
Давайте же мыться плескаться купаться ...
1
Найдите все натуральные значения х при которых верно неравенство :1 2/7 х/7...
2
Напишите сочинение (минимум 50 слов) с элементами из литературы Тема: любите...
2
На одной полке 12 книг а на второй 8 сколько книг надо переставить с первой...
2
Приведите пример ложных умозаключений...
2
a: real;
k: integer;
begin
readln(a);
k:=sqr(trunc(a));
writeln(k);
end.