Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа.

mkogavuk mkogavuk    2   14.06.2021 18:42    8

Ответы
pashamironov20 pashamironov20  14.06.2021 18:50

Объяснение:

chislo = int(input('Введите трёхзначное число: '))

summ = 0

while chislo > 0:

   summ = summ + chislo % 10

   chislo = chislo // 10

print(summ)


Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика