tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано трехзначное число.составить
Дано трехзначное число.составить программу которая определит одинаковы ли первая и третья цифры
FREDDY2017
3 02.09.2019 04:20
8
Ответы
Совунья11
06.10.2020 11:05
Program hhh54;
var x: longint;
begin
read (x);
if (x mod 10) = (x div 100) then write ('ОДИНАКОВЫ')
else write ('НЕ ОДИНАКОВЫ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
irinalika
17.02.2021 17:46
Напишите программу для подсчета количества отрицательных элементов в целочисленном массиве из 30 элементов, заполненных случайными числами в интервале [-50; 50]. Если в массиве нет...
zontikmily
17.02.2021 17:45
Напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке....
ЕжикТумыный
22.03.2020 02:45
Створити список з 10 випадкових елементів від -10 до 10...
unisens
22.03.2020 02:45
Информатика, только первое задание...
kopustich1
22.03.2020 02:55
Скласти блок-схему. Задумати число та відняти від нього 1,якщо воно менше ніж 8;додати до нього 15,якщо воно не менше ніж 8,але менше 30;помножити на 5,якщо воно не менше ніж 30....
angelina2410
26.07.2019 17:40
Дано число n и цифра a. записать число полученное из n удалением всех а....
vimaa
26.07.2019 17:40
Паскаль! ! обчислите значение незивестного y=5k-4n при этом значения n=1, 2, 3, 4; k=2, 8, 19, 20, 26...
vefremka
26.07.2019 17:40
Даны две точки на плоскости. напишите программу, определяющую какая из этих точек находится ближе к началу координат....
Frienden
17.08.2019 13:00
Запшите команду с которой можно помнять параметрв страницы...
Аделина2201
23.02.2022 11:02
❗‼️❗❗Задание 4. Используя текст статьи в Тургайской газете (1901), а также знания, полученные при изучении раздела, ответьте на вопросы и сделайте вывод: как повлияла колониальная...
Популярные вопросы
Установить соответствие в таблице...
2
1. Из перечисленных соединений гомологом метана является: 1. С₆Н₁₂ 2. С₁₅Н₃₂ 3....
2
Решите уравнение: 1) 4х2 – 20 = 0; 4) 7х2 – 22х + 3 = 0; 2) 3у2 + 5у = 0; 5) 7х2...
3
Абайдын тіл туралы логикалық нақыл сөздері...
3
Сообщение на тему: Разновидности спортивных игр и ее компоненты...
3
Средняя арифметическая скорость некоторого газа при температуре 400К равна 450...
1
Придумать 6 предложений с каждым из данных слов в Past Simple (с переводом на русский)hair...
3
Какова цель первого утверждённого комплекса ГТО...
1
Яка з речовин: ортофосфорна кислота, цинк хлорид, ферум (ІІ) хлорид – при додаванні...
2
Средняя плотность болезнетворных микробов в одном кубическом метре воздуха равна...
3
var x: longint;
begin
read (x);
if (x mod 10) = (x div 100) then write ('ОДИНАКОВЫ')
else write ('НЕ ОДИНАКОВЫ');
end.