tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано трёхзначное число напишите
Дано трёхзначное число напишите программу выводящую двузначное число состоящие из первой и третьей цифры числа
Yablochkho
1 22.07.2019 19:20
1
Ответы
Lugazat
07.08.2020 12:40
Var
x,y: integer;
begin
write('Введите число X: ');
readln(x);
y:=(x div 100)*10+x mod 10;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alexkraskina
16.05.2019 18:15
Нужно нарисовать знак на компьютере против мусора придумать самому...
abdylaevapatima
16.05.2019 18:16
Переведите число 12af из шестнадцатеричной системы в десятичную систему счисления...
dasha010598
16.05.2019 18:18
Постройте таблицу истинности для высказывания (а или в) и с только таблицу построить 9 класс умоляю...
mokeevayulichk48
08.12.2020 03:46
Напишите функцию sisseastumine(), при запуске которой происходит заполнение двух списков: абитуриенты[], []. Количество элементов в списках ограничивается пользователем...
Glebforst
08.12.2020 03:46
Напишите программу, которая переводит переданное её целое число (возможно, отрицательное) в восьмеричный код. Используйте процедуру. ---Входные данные--- Входная...
thienla0
08.12.2020 03:43
Запишите прямой код десятичного числа в 8-разрядном формате со знаком: - 37...
olegzabl
07.07.2019 09:30
37,25 в двоичной системе счисления решение...
vika27072
07.07.2019 09:30
Какие существуют форматы текстовых файлов и чем они отличаются друг от друга...
chmv555
07.07.2019 09:30
Какой объём оперативной памяти требуется для хранения текста статьи объемом 4 страницы на каждой из которых размещены 32 строки по 64 символа ?...
Хаченок1337
07.07.2019 09:30
Какие объекты могут выполнять действие: 1 петь, 2 копать ,3 нырять . какие объекты могут выполнять действие: 1 возить людей ,2 летать ,3 играть, 4 расти....
Популярные вопросы
Лодка, улитка, грядка,шапка, ошибка, тряпка, ложка, чашка, кружка....
1
Масса поросенка и пса 64 кг, барана и поросенка тоже 64 кг,...
2
Найди в предложениях главные члены предложения укажи число,...
1
Суравнениями ch4=c2h2=c6h6=c6h5cl=c6h5oh...
1
Дано a||b угол 1 в 4 раза меньше угла 2 найти 3 угол...
1
:в день на 100 кур расходуется 20 кг зерна. на птицеферме 10000...
3
А)написать молекулярные и ионные уравнения взаимодействия сульфата...
1
Надо прочитать словосочитания (певчая птица, беличий мех, добрый...
3
Сторона ромба 241 метр высота 120 метра.найдите углы.решите...
1
Напишите число, в котором 70 единиц i класса. напишите число,...
2
x,y: integer;
begin
write('Введите число X: ');
readln(x);
y:=(x div 100)*10+x mod 10;
writeln(y);
end.