Дано трехзначное число. напишите программу, котоая определяет, является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинакого слева на право и справа на лево

poddubtsev poddubtsev    2   29.06.2019 08:30    6

Ответы
gal12 gal12  02.10.2020 14:58
Var  
    n, m: longint;
begin
    readln(n);
    m := (n mod 10)*100 + ((n div 10) mod 10)*10 + n div 100;
    if m = n then
        writeln('является')
    else
        writeln('не является')
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика