Дано трехзначное число. Написать программу, которая вычисляет сумму его цифр.

Вова3371346 Вова3371346    2   20.02.2020 11:58    2

Ответы
Сашуньк Сашуньк  11.10.2020 10:07

Var sum, a, a1, a2, a3:integer;

Begin

Writeln('Введите трехзначное число');

Readln(a);

a1:=a div 100 ;

a2:=(a div 10) mod 10 ;

a3:=a mod 10;

sum:=a1+a2+a3;

Writeln(sum);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика