tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано трехзначное число abc. напишите
Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное число: a(b+c).
syltan502
3 04.06.2019 05:20
4
Ответы
Nonder
05.07.2020 09:27
Программа в картинке.
ПОКАЗАТЬ ОТВЕТЫ
gbafujhobr
05.07.2020 09:27
VAR
s: String;
BEGIN
Read(s);
Write((Ord(s[1])-48)*(Ord(s[2]) + Ord(s[3]) - 96));
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Irby
20.10.2020 15:29
текст занимает 1,75 КБайт памяти компьютера. Сколько символов содержит этот текст....
danilyakimov1
20.10.2020 15:29
Изучи предложенный программный код и определи результат его выполнения спрайтом:...
олеся0007
13.06.2019 05:20
Какое количество вопросов достаточно задать вашему собеседнику, чтобы точно определить день и месяц его рождения.в битах...
mkruglik130
13.06.2019 05:20
Сообщение занимает 4 страницы по 40 строк и содержит 7200 байтов информации. сколько символов в строке, если при составлении этого сообщенияиспользовали 64-символьный алфавит?...
andrejpyankoff
24.10.2021 20:24
ТЕКСТ ЗАДАНИЯ Ситуация «Ученик 6 класса пишет реферат по информатике на тему «Операционные системы». Часть информации он скопировал из интернет источника в свой текстовый...
Максим555111
24.10.2021 20:22
Работа по информатике, в якласс сделать )...
Greeegooo
24.10.2021 20:17
C++. Как заполнить массив клавиатурным вводом? Т. е число строк и число столбцов считывается с клавиатуры, а потом в цикле с клавиатуры вводятся сами элементы двумерного...
fiasko2
24.10.2021 20:14
Информатика, 9 класс, графы...
malvinka011
24.10.2021 20:13
Информатика - Двоичная арифметика Вычислить:1. 11101101 + 110111012. 11111001 + 101111013. 11101111 - 101010114. 11000011 - 101111115. 110101 * 100116. 101111 * 111017. 1011011111...
Volovoy00T
14.06.2019 12:10
На автомобильной мойке находятся: 2 автомобиля жигули 2 микроавтобуса газель , 3 автомобиля волга1 автомобиль нива какое количество информации несут сообщения о том что случайным...
Популярные вопросы
Стороны треугольник 13см 14 15см точки пространства удалены от каждой...
2
Сэтой ! в лабораторной клетке находятся 8 белых и 6 коричневых кроликов....
1
Напишите сочинение о том, как вы выполняете любимую или необходимую работу:...
3
Известно отношение двух чисел 5/7. найди эти числа, если их разность равна...
1
Назначение прокси-сервера: выберите несколько ответов. преобразование...
1
Сколько кг гашеной извести можно получить из 5.6 кг негашеной извести?...
2
Як називається книга є. гребінки, яка включала 27 україномовних творів?...
1
Как ответить: who must cook dinner?...
3
Морфологический разбор 3-х слов? заране...
1
1. решите уравнения 2x²- x = 0 x²+x= 0 2. вынесите общий множитель за...
3
s: String;
BEGIN
Read(s);
Write((Ord(s[1])-48)*(Ord(s[2]) + Ord(s[3]) - 96));
END.